Cellular Provider Outage
Incident Report for Disruptive Technologies
Resolved
Our cellular supplier has reported that we are in the clear and operation should get back to normal. We are still keeping an eye on the situation and will update if there are any new developments.
Posted 7 months ago. Sep 13, 2018 - 21:02 CEST
Update
Our supplier is still working a fix, and some users are still experiencing cellular network issues.

We are monitoring the situation and will come back with a new update within 22.00 CEST.
Posted 7 months ago. Sep 13, 2018 - 20:25 CEST
Monitoring
The status from our supplier is that they are still working on fixing the issue, and that some users might still experience cellular network issues. On our side we do not see any issues at the moment, but there might still be some intermittent reconnects.

We are monitoring the situation and will come back with a new update within an hour.
Posted 7 months ago. Sep 13, 2018 - 19:20 CEST
Update
Our supplier has still not reported the incident as fixed, but our metrics suggests that the impact is less than feared. Our metrics show intermittent reductions in connected Cloud Connectors, but they seem to recover, i.e. the cellular network seems unstable, but not unavailable.

We will continue to monitor the situation. A new report will be added at 19.00 CEST.
Posted 7 months ago. Sep 13, 2018 - 17:16 CEST
Identified
Our cellular provider is reporting that they are experiencing an issue causing unstable network connectivity.
They have identified the error and are in the process of fixing it.
Units connected via ethernet are not affected
Posted 7 months ago. Sep 13, 2018 - 15:21 CEST
This incident affected: Cloud Connector.