Alerts: SMS and Phone Call Delivery Issues

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 10:06 CEST

Identified

We continue to see periods of reduced availability from our provider. Reports indicate that their services are affected by the ongoing AWS outage, resulting in intermittent issues with the delivery of SMS and Phone Call notifications. We will continue to monitor the situation and provide updates as more information becomes available.
Posted Oct 20, 2025 - 21:12 CEST

Monitoring

Our provider reports that the services we rely on have been fully restored, and we are seeing SMS and Phone Call notifications delivered as normal. We will continue to monitor the situation until the underlying incident is fully resolved by our provider.
Posted Oct 20, 2025 - 14:47 CEST

Investigating

We are experiencing elevated SMS and phone call delivery failures starting around 07:00 UTC. Our provider has reported a major outage, and we are closely monitoring the situation. Updates will follow as more information becomes available.
Posted Oct 20, 2025 - 12:21 CEST
This incident affected: Studio.