Small Number of Cloud Connectors Offline (Norway)
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 01:21 CEST
Monitoring
All the affected Cloud Connectors were able to successfully re-establish a cellular connection at around 22:40 UTC. We will continue to monitor the situation.
Posted Jun 12, 2023 - 00:50 CEST
Investigating
A small number of Cloud Connectors connected to cellular in Norway went offline at around 22:07 UTC.
Posted Jun 12, 2023 - 00:48 CEST
This incident affected: Cloud Connector.