Cloud Connector Cellular Outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 09:32 CEST

Monitoring

The affected devices are back online. We will continue to monitor the situation.
Posted Sep 03, 2025 - 09:06 CEST

Investigating

We are currently observing cellular network instability affecting a small number Cloud Connectors, resulting in disconnections from our cloud.
Posted Sep 03, 2025 - 08:51 CEST
This incident affected: Cloud Connector.