CCON Outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 09:12 CET

Update

Most of the affected CCONs have reconnected. We are still waiting for the last handfull to reconnect and are still monitoring the situation.
Posted Feb 13, 2026 - 07:14 CET

Investigating

We are currently investigating and issue where from around 02:35 13.02.2026 we experienced a slow decline in the number of connected CCONs. The issue seems to be contained to one of our cellular providers.
Posted Feb 13, 2026 - 04:37 CET
This incident affected: Cloud Connector.