Issues with the EventStream API
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 20, 2018 - 18:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jun 20, 2018 - 17:51 CEST
Investigating
We are currently investigating an issue related to the EventStream API where connections are being closed by the server after a short period.
Posted 10 months ago. Jun 20, 2018 - 16:36 CEST
This incident affected: Studio and API.