Cloud Connector connectivity issue
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 13:00 CEST
Monitoring
All affected Cloud Connectors have restored their connection to our cloud. We will continue to monitor the situation.
Posted Apr 18, 2024 - 10:12 CEST
Identified
The issue has been identified as a network issue with one of our cellular providers. Cloud Connectors have started to reconnect to our cloud.
Posted Apr 18, 2024 - 09:28 CEST
Investigating
We have identified a number of cloud connectors suddenly disconnecting from our services at 06:56 UTC. We are investigating the issue.
Posted Apr 18, 2024 - 09:12 CEST
This incident affected: Cloud Connector.