Increased sensor event delivery latency
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Dec 09, 2023 - 22:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2023 - 10:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2023 - 10:25 CET
Investigating
We see that some sensors messages are being delayed several minutes, but no messages should be lost. We apologize for any inconvenience during the incident.
Posted Dec 09, 2023 - 09:55 CET
This incident affected: Data ingestion and API.