Sensor data not propagated to API and data connectors
Incident Report for Disruptive Technologies
Resolved
Only the sensor event pipeline for the API version 1 was affected. If you are using version 2 of the API the outage did not affect your API usage.

We are marking this as resolved and will conduct a postmortem to identify the shortcomings in our system that lead to this outage, and how we can avoid it moving forward.
Posted 10 months ago. Jul 04, 2018 - 23:10 CEST
Monitoring
A fix has been applied to the system, and new sensor data is now properly processed by our system and available through our APIs.

No sensor data was lost during this incident, the backlog of sensors has been consumed.

We will monitor the situation to ensure everything is stable, and investigate the root cause of this incident.
Posted 10 months ago. Jul 04, 2018 - 22:55 CEST
Investigating
We are currently experiencing sensor data not being properly passed through our system and out to the API consumers.

The problem is being investigated.
Posted 10 months ago. Jul 04, 2018 - 22:33 CEST
This incident affected: API.