Small Number of Cloud Connectors Disconnected
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 18:59 CET
Monitoring
A small number of cloud connectors went offline around 17:23 GMT+1. As of 17:55 GMT+1 almost all of the offline cloud connectors are back online.

We will continue to monitor the situation.
Posted Feb 29, 2024 - 18:00 CET
This incident affected: Cloud Connector.