CCON Outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 19:51 CEST

Monitoring

Our cellular provider has implemented a fix are reporting improvements. We see some of the affected cloud connectors are returning back online. We will continue to monitor the situation until it is fully resolved
Posted Aug 26, 2026 - 15:27 CEST

Identified

We are seeing a small number of Cloud Connectors going offline due to problems with one of our cellular providers. The issue is currently under investigation.
Posted Aug 26, 2026 - 13:57 CEST
This incident affected: Cloud Connector.