Cellular outage in the UK

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 07:23 CEST

Monitoring

We are seeing improvements, with Cloud Connectors gradually reconnecting to our cloud. We will continue to monitor the situation until we are confident that the issue is fully resolved.
Posted Apr 23, 2025 - 01:46 CEST

Investigating

We are currently investigating a cellular incident affecting Cloud Connectors (1st and 2nd Gen) in the UK, resulting in disconnections from our cloud. The issue appears to be isolated to a single cellular operator.

We appreciate your patience and will provide updates as we learn more.
Posted Apr 23, 2025 - 01:30 CEST
This incident affected: Cloud Connector.