Small number of Cloud Connectors offline
Incident Report for Disruptive Technologies
Resolved
Our cellular provider has notified us that they have resolved the issue. All the Cloud Connectors are now back online.
Posted Feb 08, 2024 - 11:33 CET
Update
One of our cellular providers notified us at 09:09 UTC that they are investigating an ongoing incident, and that the incident is limited to Cloud Connectors in Norway. We'll keep monitoring the situation.
Posted Feb 08, 2024 - 10:13 CET
Monitoring
A small number of Cloud Connectors went offline at around 08:14 UTC, and are gradually coming back online. Most of the disconnected Cloud Connectors are now back online, and we'll keep monitoring the situation.
Posted Feb 08, 2024 - 09:48 CET
This incident affected: Cloud Connector.