Data Processing Delays
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 30, 2018 - 21:26 CET
Monitoring
Latencies have returned to expected levels. We will continue to monitor our systems throughout the evening to ensure continued stable operations.
Posted 11 months ago. Nov 30, 2018 - 18:15 CET
Update
We are seeing elevated latencies from our cloud provider infrastructure. This is causing a delay in our real-time APIs and device state.
Posted 11 months ago. Nov 30, 2018 - 17:31 CET
Investigating
We are seeing elevated latencies from our cloud provider infrastructure. This is causing a delay in our real-time APIs and device state.
Posted 11 months ago. Nov 30, 2018 - 17:30 CET
This incident affected: Studio, Data ingestion, and API.