Cloud Connector (1st gen) Cellular Outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 12:04 CEST

Identified

Our cellular provider has confirmed a network issue that is affecting connectivity for first-generation Cloud Connectors. They are actively working on resolving the issue.
Posted Jun 25, 2025 - 09:42 CEST

Investigating

We’ve identified an issue affecting connectivity for a number of first-generation Cloud Connectors. The disconnections are related to cellular network disruptions. We are working with our connectivity provider to restore service.

We’ll continue to monitor the situation and provide updates as we learn more.
Posted Jun 25, 2025 - 09:37 CEST
This incident affected: Cloud Connector.