CCON Outage

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 21:50 CEST

Monitoring

Our cellular provider has implemented a fix and resolved the issue on their end. The affected cloud connectors are returning back online. We will continue to monitor the situation until it is fully resolved
Posted Jul 21, 2026 - 19:52 CEST

Investigating

We are seeing a number of Cloud Connectors (1st Gen) drop offline, due to problems with one of our cellular providers. We are investigating the issue
Posted Jul 21, 2026 - 19:06 CEST
This incident affected: Cloud Connector.