API Instability

Incident Report for Disruptive Technologies

Resolved

This incident has been resolved.
Posted Mar 21, 2026 - 09:58 CET

Monitoring

We have identified the issue in our internal systems. We have implemented a fix and we are monitoring the result.
Posted Mar 21, 2026 - 04:25 CET

Investigating

We are investigating an issue causing delayed data through our API
Posted Mar 21, 2026 - 03:51 CET
This incident affected: Studio and API.