The system is returning to normal. Some events may still be delayed due to the instabilities. We will continue to monitor the situation until the incident is fully resolved.
We apologise for the inconvenience.
Posted May 13, 2026 - 15:52 CEST
Investigating
We are investigating an issue with data ingestion, causing delayed data through our data connectors and API
Posted May 13, 2026 - 15:11 CEST
This incident affected: Studio, Data ingestion, and API.