Delayed message delivery from data connetors
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 21, 2019 - 04:22 CET
Investigating
We are experiencing delivery delays for a few minutes for approximately 1% of the delivered sensor events. All sensor events will eventually be delivered.
Posted 8 months ago. Feb 21, 2019 - 01:39 CET
This incident affected: API.