Number of Cloud Connectors Disconnected
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted Sep 03, 2023 - 03:42 CEST
Monitoring
Nearly all of the cloud connectors have restored their connection with the cloud and we expect the few remaining to also connect shortly. We will continue to monitor the situation.
Posted Sep 03, 2023 - 03:13 CEST
Investigating
A number of cloud connectors have disconnected from our cloud. We are currently investigating the issue.
Posted Sep 03, 2023 - 02:50 CEST
This incident affected: Cloud Connector.