Increased error rate and latency
Incident Report for Disruptive Technologies
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 15, 2018 - 18:38 CET
Monitoring
Issues with a core component from our infrastructure provider impacted our API and event delivery system. The latency and error rates are now returning to normal. We will continue to monitor our systems throughout the evening.
Posted 4 months ago. Dec 15, 2018 - 15:08 CET
Investigating
We are investigating reports of increased latency and error rates in our API and event delivery.
Posted 4 months ago. Dec 15, 2018 - 14:38 CET
This incident affected: Studio, Data ingestion, and API.